~/logs/postgREST.logs.prod
- 1786712833000000 Retrying listening for notifications in 1 seconds... event body
- 1786712833000000 Failed listening for notifications on the "pgrst" channel. ExitFailure 1 event body
- 1786712833000000 Attempting to reconnect to the database in 1 seconds... event body
- 1786712833953971 14/Aug/2026:13:07:13 +0000: Failed listening for notifications on the "pgrst" channel. Just "could not translate host name \"db\" to address: Name does not resolve\n" event body
- 1786712833954701 14/Aug/2026:13:07:13 +0000: Failed to query the PostgreSQL version. {"code":"PGRST000","details":"could not translate host name \"db\" to address: Name does not resolve\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712833969597 14/Aug/2026:13:07:13 +0000: Failed to query database settings for the config parameters.{"code":"PGRST000","details":"could not translate host name \"db\" to address: Name does not resolve\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712833983043 14/Aug/2026:13:07:13 +0000: Failed to load the schema cache. {"code":"PGRST000","details":"could not translate host name \"db\" to address: Name does not resolve\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712834000000 Retrying listening for notifications in 2 seconds... event body
- 1786712834000000 Failed listening for notifications on the "pgrst" channel. ExitFailure 1 event body
- 1786712834964407 14/Aug/2026:13:07:14 +0000: Failed listening for notifications on the "pgrst" channel. Just "connection to server at \"db\" (172.21.0.13), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n" event body
- 1786712835000000 Attempting to reconnect to the database in 2 seconds... event body
- 1786712835000000 Config reloaded event body
- 1786712835984928 14/Aug/2026:13:07:15 +0000: Failed to query the PostgreSQL version. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.13), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712835985860 14/Aug/2026:13:07:15 +0000: Failed to query database settings for the config parameters.{"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.13), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712835987387 14/Aug/2026:13:07:15 +0000: Failed to query the role settings. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.13), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712835988426 14/Aug/2026:13:07:15 +0000: Failed to load the schema cache. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.13), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1786712837000000 Listening for notifications on the "pgrst" channel event body
- 1786712839000000 Schema cache loaded in 2.8 milliseconds event body
- 1786712839000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1786712839000000 Config reloaded event body
- 1786712839000000 Schema cache loaded 20 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1786712839000000 Attempting to reconnect to the database in 4 seconds... event body
- 1786712839000000 Config reloaded event body
- 1786712839000000 Schema cache queried in 12.3 milliseconds event body
- 1786712839000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1786712841000000 Schema cache loaded in 1.9 milliseconds event body
- 1786712841000000 Schema cache queried in 16.8 milliseconds event body
- 1786712841000000 Schema cache loaded 20 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787678799000000 Config reloaded event body
- 1787678799000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787678799000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787678803000000 Schema cache loaded 21 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787678803000000 Schema cache queried in 13.1 milliseconds event body
- 1787678803000000 Schema cache loaded in 1.2 milliseconds event body
- 1787678853000000 Schema cache loaded in 0.9 milliseconds event body
- 1787678853000000 Schema cache queried in 9.2 milliseconds event body
- 1787678853000000 Config reloaded event body
- 1787678853000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787678853000000 Schema cache loaded 21 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787678853000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679427000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679427000000 Schema cache loaded 21 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679427000000 Config reloaded event body
- 1787679427000000 Schema cache loaded in 1.4 milliseconds event body
- 1787679427000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679427000000 Schema cache queried in 7.2 milliseconds event body
- 1787679427000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679427000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679427000000 Config reloaded event body
- 1787679428000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679428000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679428000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679428000000 Schema cache queried in 9.2 milliseconds event body
- 1787679428000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679428000000 Schema cache loaded 24 Relations, 18 Relationships, 37 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679428000000 Schema cache queried in 9.3 milliseconds event body
- 1787679428000000 Schema cache loaded in 3.0 milliseconds event body
- 1787679428000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679428000000 Schema cache loaded 21 Relations, 16 Relationships, 31 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679428000000 Schema cache loaded in 1.1 milliseconds event body
- 1787679428000000 Config reloaded event body
- 1787679428000000 Schema cache loaded in 0.9 milliseconds event body
- 1787679428000000 Config reloaded event body
- 1787679428000000 Schema cache queried in 6.9 milliseconds event body
- 1787679428000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679428000000 Schema cache loaded 21 Relations, 16 Relationships, 26 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679430000000 Schema cache queried in 9.5 milliseconds event body
- 1787679430000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679430000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679430000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679430000000 Config reloaded event body
- 1787679430000000 Schema cache loaded 24 Relations, 18 Relationships, 37 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679430000000 Schema cache loaded 24 Relations, 18 Relationships, 38 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787679430000000 Schema cache queried in 7.5 milliseconds event body
- 1787679430000000 Schema cache loaded in 1.1 milliseconds event body
- 1787679430000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787679430000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787679430000000 Config reloaded event body
- 1787680129000000 Schema cache loaded in 1.0 milliseconds event body
- 1787680129000000 Config reloaded event body
- 1787680129000000 Schema cache queried in 8.1 milliseconds event body
- 1787680129000000 Schema cache loaded in 1.5 milliseconds event body
- 1787680129000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787680129000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787680129000000 Schema cache loaded 24 Relations, 18 Relationships, 39 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787680129000000 Config reloaded event body
- 1787680129000000 Schema cache queried in 7.7 milliseconds event body
- 1787680129000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787680129000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787680129000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787689123000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1787689123000000 Schema cache loaded in 1.3 milliseconds event body
- 1787689123000000 Schema cache queried in 10.2 milliseconds event body
- 1787689123000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787689123000000 Schema cache loaded 24 Relations, 18 Relationships, 39 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787689123000000 Schema cache loaded in 1.4 milliseconds event body
- 1787689123000000 Schema cache loaded 24 Relations, 18 Relationships, 39 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1787689123000000 Received a schema cache reload message on the "pgrst" channel event body
- 1787689123000000 Config reloaded event body
- 1787689123000000 Schema cache queried in 7.2 milliseconds event body
random(tips): Exact match a string in a field (e.g. `m.response.cf_ray:"505c16f9a752cec8-IAD"`).